Search found 21 matches

by TL_tigeryang0203
Mon Jun 03, 2019 5:11 pm
Forum: Bluetooth Low Energy
Topic: ble_mesh的一些疑问
Replies: 5
Views: 834

Re: ble_mesh的一些疑问

4)generic model都是默认打开的。
5)vender model目前只支持一个,更多的vendor model可由后续的参数定义来自定义。
6)access layer层信息,具体可参考规范。
by TL_tigeryang0203
Mon Jun 03, 2019 5:05 pm
Forum: Bluetooth Low Energy
Topic: ble_mesh的一些疑问
Replies: 5
Views: 834

Re: ble_mesh的一些疑问

1) heartbeat是发给provisioner者,该消息可经过各节点中继透传,各节点不需要处理该消息。
2)原来的信息保存在flash当中,如果不需要此功能,可擦除512K flash清空。
3)一个是节点之间通过client-server模型来发送,另一个你提到的是GATT发送信息。
by TL_tigeryang0203
Mon Jun 03, 2019 4:58 pm
Forum: Bluetooth Low Energy
Topic: Telink 8258烧录问题
Replies: 3
Views: 518

Re: Telink 8258烧录问题

1、请接三根线到下载板上面。下载板SWM-----被烧录SWS, 下载板VCC-----被烧录VCC, 下载板GND-----被烧录GND。
2、可量测芯片周边电压对不对,电源电压,晶振电压等。可与开发板进行对比。
by TL_tigeryang0203
Mon Mar 11, 2019 11:43 pm
Forum: 802.15.4/Zigbee
Topic: ZIGBEE_8646_Generic
Replies: 1
Views: 1245

Re: ZIGBEE_8646_Generic

the time is too old, if you still need, please send emai to telink.
by TL_tigeryang0203
Mon Mar 11, 2019 11:41 pm
Forum: 802.15.4/Zigbee
Topic: 8269IEEE802.15.4的SDK
Replies: 1
Views: 1100

Re: 8269IEEE802.15.4的SDK

你的需求不是一个标准需求,建议你直接打地区销售部的电话,在公司内部立项,以正式项目来支持。
by TL_tigeryang0203
Mon Mar 11, 2019 11:40 pm
Forum: 802.15.4/Zigbee
Topic: TLSR8359F512ET32 EMI Test
Replies: 3
Views: 427

Re: TLSR8359F512ET32 EMI Test

good.
by TL_tigeryang0203
Mon Mar 11, 2019 11:39 pm
Forum: 2.4Ghz
Topic: TLSR 8368问题
Replies: 1
Views: 719

Re: TLSR 8368问题

看到你的问题,倍感奇怪,如果8368 250K样品功能Ok?那么烧录15pcs也不会有问题。请确保晶振使用正确。问题比较复杂,建议你找接口你们的FAE。
by TL_tigeryang0203
Mon Mar 11, 2019 11:36 pm
Forum: Bluetooth Low Energy
Topic: Quadrature decoder
Replies: 3
Views: 703

Re: Quadrature decoder

good
by TL_tigeryang0203
Mon Mar 11, 2019 11:35 pm
Forum: Bluetooth Low Energy
Topic: sig mesh 在工程中添加多个能单独控制的继电器
Replies: 1
Views: 522

Re: sig mesh 在工程中添加多个能单独控制的继电器

目前Sig mesh sdk 2.6.1暂时没支持4个element,后续会更新。请问可否用vendor model来做呢?
by TL_tigeryang0203
Mon Mar 11, 2019 11:33 pm
Forum: Bluetooth Low Energy
Topic: No USB device displayed in tdebug
Replies: 3
Views: 685

Re: No USB device displayed in tdebug

you should close suspend or deepsleep, the try again. make sure the three wires conneting correctly(3v3,SWS,GND)