Search found 7 matches

by kgopi
Tue Jun 11, 2019 5:43 pm
Forum: Bluetooth Low Energy
Topic: How to port the Telink SIGMESH sdk to custom project
Replies: 1
Views: 483

How to port the Telink SIGMESH sdk to custom project

Hi,

I have a custom mobile android application based on a particular BLE chipset. I want to control the Telink SIGMESH nodes using the same app. So, how could this be done ?
ie, how to port theTelink SIGMESH android app SDK to this custom application I already have.
by kgopi
Thu Mar 28, 2019 12:14 am
Forum: Bluetooth Low Energy
Topic: BDT tool - wait for ack err !
Replies: 2
Views: 515

BDT tool - wait for ack err !

Hi,

When downloading the firmware to 8258 board via BDT tool, the error message "wait for ack err!" appears. What could be the possible reasons ?

Thanks
by kgopi
Thu Mar 28, 2019 12:14 am
Forum: Bluetooth Low Energy
Topic: BDT tool - wait for ack err !
Replies: 2
Views: 515

BDT tool - wait for ack err !

Hi,

When downloading the firmware to 8258 board via BDT tool, the error message "wait for ack err!" appears. What could be the possible reasons ?

Thanks
by kgopi
Tue Feb 26, 2019 9:44 pm
Forum: Bluetooth Low Energy
Topic: No USB device displayed in tdebug
Replies: 3
Views: 863

Re: No USB device displayed in tdebug

I am able to program the device in wtcdb tool. The device not getting detected issue happens in tdebug and BDT tools.
by kgopi
Fri Oct 26, 2018 9:16 pm
Forum: Bluetooth Low Energy
Topic: Direct Test Mode - Receiver Sensitivity Fail
Replies: 1
Views: 701

Direct Test Mode - Receiver Sensitivity Fail

Hi,
I am trying to test direct mode in telink 8269 chipset using the ble phy firmware, and BLE tester MTP200B. But the tests are continuously failing for Receiver sensitivity test case. What could be the reasons for the same? Kindly suggest.
by kgopi
Mon Nov 20, 2017 2:27 pm
Forum: Bluetooth Low Energy
Topic: No USB device displayed in tdebug
Replies: 3
Views: 863

No USB device displayed in tdebug

Hi, Using the WTCDB tool, I am able to program the 8269 board, access flash etc. But, on setting SWB SP successfully (set swire master speed: tcdb sp 10 set swire slave speed: tcdb wc b2 10 TC32 EVK: Swire OK Total Time: 0 ms), the tdebug window shows NO USB DEVICE. Please suggest the possible reaso...
by kgopi
Tue Sep 05, 2017 1:52 pm
Forum: Bluetooth Low Energy
Topic: SigMesh Tools Launh error
Replies: 1
Views: 608

SigMesh Tools Launh error

Hi,

Is there a Windows version dependancy for the SigMesh Tool tl_ble_module?

When launching it gives the error "The program cant start because MSVCR110D.dll is missing from your computer. Try reinstalling the program to fix this problem."

Thanks and regards,
Kavya